Instalar WordPress

Guía de Instalación

Optimizar WordPress

Optimización y Velocidad

Seguridad de WordPress

Guía de Protección

Actualización de Seguridad y Mantenimiento WordPress 4.8.2

El día de hoy fue lanzada la versión WordPress 4.8.2 que es una actualización de seguridad de carácter urgente, que soluciona serios problemas, que afectan a todas las versiones anteriors, así que, es recomendado actualizar tu sitio web inmediatamente.

Actualización WordPress 4.8.2

Enlace para Actualizar WordPress 4.8.2 en panel de administración

La nueva versión de WordPress 4.8.2 viene para solucionar crísticos problemas de seguridad que podría sufrir tu sitio web, que afectan a todas las versiones anteriores, estos problemas son :

  1. Posibilidad de ejecutar consultas peligrosas por $wpdb->prepare() que pueden llevar a una posible inyección SQL (MySQLi). Aunque el código interno de WordPress no está afectado directamente por esta vulnerabilidad, sin embargo, se ha hecho más trabajo en este sentido, para prevenir que plugins o temas causen accidentalmente esta vulnerabilidad.
  2. Vulnerabilidad cross-site scripting (XSS) descubierta en el oEmbed de WordPress, por el cuerpo de seguridad de WordPress.
  3. Vulnerabilitad cross-site scripting (XSS) descubierta en el editor de plugins.
  4. Vulnerabilid cross-site scripting (XSS) descubrieta en el editor virual.
  5. Vulnerabilidad de ruta transversal descubierta en el código de descompresión de archivo.
  6. Vulnerabilidad de recorrido transversal descubierta en la sección Personalizar de apariencia.
  7. Vulnerabilid cross-site scripting (XSS) descubrieta en el modelo de enlace.
  8. Una redirección abierta descubierta en la pantalla de edición de usuario y término.
  9. Vulnerabilidad cross-site scripting (XSS) descubierta en nombres de plantillas.

Armas de esto, esta versión WordPress 4.8.2 contiene 6 correcciones de mantenimiento, como se ha informado en el blog oficial de WordPress.

Te recomendamos siempre habilitar la actualización automática de WordPress para evitar que tu sitio web esté comprometido en alguno de los problemas de seguridad.

Te recomedamos nuevamente actualizar inmediatamente a la última versión disponible. Aquí te explicamos por qué debes actualizar WordPress de forma detallada. Si es tu primera vez aquí te mostramos cómo actualizar WordPress correctamente.

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

Si continúas utilizando este sitio significa que aceptas el uso de cookies. más información

Los ajustes de cookies de esta web están configurados para "permitir cookies" y así ofrecerte la mejor experiencia de navegación posible. Si sigues utilizando esta web sin cambiar tus ajustes de cookies o haces clic en "Aceptar" estarás dando tu consentimiento a esto.

Cerrar